Léger souci :

Pour discuter de tout ce qui concerne la borne Inventel DW-B 200

Léger souci :

Messagepar ojjo » 01 Mai 2008, 16:25

Bonjour à tous :

Je suis l'heureux possesseur d'un modem rooter Inventel DW-B-200-0deb2 .

j'aimerai que mon colloc possède aussi internet mais par la liaison Wifi (dongle usb ) malheureusement comme il se trouve assez loin du modem (8-10 m à vol d'oiseau) la connections est faible et se coupe régulièrement.
Ainsi grâce à ce super site j'ai tenté une augmentation de la puissance d'émission.

j'ai donc utiliser l'astuce pour lancer le serveur telned
http://configuration.adsl/cgi-bin/cgi_telnetd

mais arrivée aux login : telnet configuration.adsl
pa exemple root/InvenTel et les autres j'ai une erreur "login incorrect"
j'ai essayé tous les pass et bien sur mise les bonnes majuscule !

mais pas incorrect

je demande donc un peu d'aide

merci de votre sollicitude

GL HF
ojjo
 
Messages: 2
Inscription: 01 Mai 2008, 16:09

Messagepar Tof » 02 Mai 2008, 13:59

De quel FAI est estampillé votre DW-B 200 ?
Quel est votre version de firmware ?
Tof
Administrateur
 
Messages: 995
Inscription: 08 Jan 2005, 06:56

Messagepar ojjo » 11 Mai 2008, 20:46

version de firmware :a0_22aFT0
ojjo
 
Messages: 2
Inscription: 01 Mai 2008, 16:09

Messagepar Tof » 13 Mai 2008, 02:57

C'est la version v2.980.1-fr de Wanadoo ?

Si en respectant bien les MAJUSCULES/minuscules
Nom d'utilisateur : root
Mot de passe : InvenTel
cela ne fonctionne pas, alors tentez un Rescue System pour repartir sur un firmware v2.980.1 vierge.

La procédure Rescue System : > ici <
Le fichier firmware v2.980.1-fr Wanadoo : > ici <
Tof
Administrateur
 
Messages: 995
Inscription: 08 Jan 2005, 06:56

Messagepar Mariner » 02 Déc 2008, 21:07

Essayez aussi root / HideOut, cela marche sur certains firmwares

Sinon, RESCUE SYSTEM !

Mariner
Mariner
 
Messages: 9
Inscription: 01 Déc 2008, 14:37


Retourner vers DW-B 200

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron