Incompatibilité de l'UHD86 en HDMI avec TV Philips

Pour discuter de tout ce qui concerne la TV d'Orange

Messagepar helphelp » 09 Déc 2011, 17:29

@zENALEX

Le probleme hdmi est resolu sur le philips pfl9632D avec new et le 87 slim = sagem uhd86 dans parametres

Mea culpa, j'ai inversé les roles. C'est bien le 86 qui est incompatible avec la TV. Orange l' reconnue:

La version de votre décodeur n'est pas compatible avec votre téléviseur.
Emma: C'est pour cette raison que vous avez le problème de réceptions de vos chaînes HD.
Emma: Suite aux manipulations et aux tests réalisés, nous allons procéder à l’échange de votre décodeur.


le remplacement par le 87 slim (=sagem) marche tres bien, aucun bug tant sur TV Orange que sur Canal.
la derniere mise à jour date du 15 septembre (firmware 2.03....), etonnant c 'est la meme que celle qu'ils ont implémenté mercredi en mettant la newtv sur l'ancien 86. CQFD.

bref, la hdmi est ok, seul souci, au démarrage la TV Philips se cale sur le signal Péritel (en raison du magnetscope, je pense) et non en hdmi. mais no problemo.

@bientot
helphelp
 
Messages: 9
Inscription: 11 Oct 2011, 12:43

Messagepar Gus » 13 Déc 2011, 23:56

Bonsoir,

UHD86 (SN 711152662706) connecté à ma TV 32PFL9632D/10 basculé aujourd'hui sur New TV Orange (la fameuse).

version appli résidente : 14.24.15
version Firmware : 02.03.37
version loader : 00.00.67
version microcontrolleur : 15.1.1
mode DVI : HDMI

Résultat: pas de changement... HDMI toujours non fonctionnel... Heureusement, pas perdu chaînes Canal+ (VOD inclus)

Tout cela pour ça... bref... dans quelques mois, adios Orange !!! (vais certainement pas me réengager 1 an pour bénéficier d'un nouveau décodeur UHD87)
Gus
 
Messages: 8
Inscription: 14 Mai 2011, 09:55

Messagepar helphelp » 14 Déc 2011, 08:33

Gus a écrit:Bonsoir,

UHD86 (SN 711152662706) connecté à ma TV 32PFL9632D/10 basculé aujourd'hui sur New TV Orange (la fameuse).

version appli résidente : 14.24.15
version Firmware : 02.03.37
version loader : 00.00.67
version microcontrolleur : 15.1.1
mode DVI : HDMI

Résultat: pas de changement... HDMI toujours non fonctionnel... Heureusement, pas perdu chaînes Canal+ (VOD inclus)

Tout cela pour ça... bref... dans quelques mois, adios Orange !!! (vais certainement pas me réengager 1 an pour bénéficier d'un nouveau décodeur UHD87)



Bonjour,
j ai eu les memes soucus bien que les ref techniques soient les memes sur les deux decodeurs. Sauf que la puce qui controle le hdmi du 87 slim (=UHD86 dans parametres) gere mieux le signal que le 86

seul le 87 est fonctionnel avec cette TV (j ai la meme). L'échange est gratuit, il faut simplement les "harceler gentiment" via echat puis gueuler en agence afin qu ils respectent l engagement du service technique. Sinon ils peuvent l'envoyer en point relais. Le plus difficile est de faire reconnaitre l incompatibilité du 86.

bon courage
helphelp
 
Messages: 9
Inscription: 11 Oct 2011, 12:43

Re: hdmi resolu avec nouveau decodeur uhd87

Messagepar Tof » 15 Déc 2011, 19:08

helphelp a écrit:sauf que l'agence (qui aurait du me reconnaitre à force de changer de matos chaque semaine ce dernier mois) me refuse de délivrer le 87 au pretexte que seul le 86 doit remplacer un 86.

Le discours tenu par l'agence me parait sage : il est beaucoup plus prudent d'échanger un UHD86 contre un UHD86 (je pense que ce sont les consignes) que de faire un échange contre un UHD87.
Pourquoi ? Si le compte Orange n'est pas migré en New TV il sera impossible de faire fonctionner un UHD87 (blocage au niveau de la saisie des identifiants TV) alors qu'un UHD86 peut s'upgrader vers New TV.
Pour rappel l'UHD87 slim n'est ni plus ni moins qu'un UHD86 avec un firmware New TV, rien de plus. À ma connaissance il n'y a pas d'UHD86 première génération, tous les UHD86 sont identiques et l'UHD87 slim est rigoureusement identique d'un point de vue hardware à n'importe quel UHD86, seul le firmware diffère.

Il est donc assez surprenant que la TV ne fonctionne pas en HDMI avec le firmware New TV sur un UHD86 et qu'elle fonctionne avec un UHD87 slim, étant donné que c'est censé être 2 matériels identiques. Je ne vois pas où peut se situer le problème à moins peut être d'un problème dans la mise à jour du décodeur. En tout cas je vais faire remonter vos 2 retours à mon contact pour essayer d'éclaircir ce problème.

Pour la carte Viaccess elle est compatible UHD86 et UHD87, normal c'est le même décodeur ! Par contre si vous êtes abonné à des bouquets payants je vous recommande vivement de faire vérifier quel numéro de carte Viaccess est déclaré dans votre compte Orange pour éviter toutes mauvaises surprises au renouvellement des droits mensuels (tous les 7 du mois, les dates d'expiration se vérifient dans le menu hotline, onglet Droits).
Le risque ? Que l'on vous désactive la première carte Viaccess sans reporter les droits sur la nouvelle carte.
Si vous êtes abonné Canal+/CanalSat vérifiez le numéro de carte Viaccess dans votre espace client Canal :
http://espaceclient.canalplus.canal-plus.com
Espace client Canal > Mon compte > Mon équipement > Consulter mon numéro de matériel
Le numéro de carte doit être celui indiqué sous le code barre de votre carte Viaccess.

Enfin je tiens à vous mettre en garde : N'échangez pas un UHD86 contre un UHD87 sans vous assurer au préalable que votre compte est migré vers New TV ! L'UHD87 (et surtout le firmware New TV qu'il embarque) ne fonctionne pas sur l'ancienne plateforme TV.
Les questions se posent sur le forum et non par MP. Une réponse faite à une personne peut servir à d'autres.
Tof
Administrateur
 
Messages: 995
Inscription: 08 Jan 2005, 06:56

Messagepar Tof » 15 Déc 2011, 19:11

Tof a écrit:
globulenann a écrit:Bonjour,

J'ai été contacté par le contact Orange de Tof qui va bien se déplacer avec un de ses collègues chez moi le 7 décembre prochain.

C'est donc du très concret, ils vont venir faire des tests HDMI avec mon UHD et prendre des traces + tester certainement d'autres décodeurs (UHD87 ?).

J'ai hâte d'y être :)

Encore merci Tof et à bientôt pour la suite des évènements !
Super nouvelle. Tiens nous au courant après leur passage. :wink:
As-tu reçu la visite d'Orange ? Qu'en est-il ressorti ?
Les questions se posent sur le forum et non par MP. Une réponse faite à une personne peut servir à d'autres.
Tof
Administrateur
 
Messages: 995
Inscription: 08 Jan 2005, 06:56

Messagepar globulenann » 19 Déc 2011, 16:47

Bonjour à tous,

Désolé de ne vous informer que tardivement mais j'ai été pas mal occupé ces derniers temps aussi bien personnellement que professionnellement.

Tof, tes contacts Orange m'ont donc bien rendu visite comme prévu le 7/12 et se sont déplacés avec du matériel pour prendre des traces des échanges HDMI.
En première analyse, il semble que le problème viennent du fait que ma TV envoi un entête HDMI (EDID) incorrect.
Malgré tout le boitier de tracage HDMI semble réussir à analyser ces infos et à obtenir la liste des résolutions et autres, nous avons pu envoyer des images de test à la TV sans problème.

J'ai d'autres périphériques HDMI qui fonctionnent aussi et on a donc tracé les échanges entre mon disque dur multimedia et la TV, la même erreur ressort mais cela ne semble pas empêcher pas le disque dur de sortir un signal HDMI fonctionnel.

C'est donc à cause de ce problème que le décodeur UHD86 actuel semble terminer son boot en "ERR--" et l'équipe Orange a pu sauvegarder l'EDID de ma TV pour la simuler au travers du boitier de tracage.

Ils m'ont aussi apporté un UHD87, on a donc migré ma ligne sur le firmware newTV. Au bilan avec un UHD87 et le nouveau firmware, malgré le fait que le décodeur boote toujours en "ERR--", en le branchant uniquement en péritel pour le boot puis en HDMI ensuite, on arrive à obtenir une image et un son correct en HDMI (en 576p comme résolution).

Une fois le premier boot effectué en péritel, la sortie HDMI fonctionne et est stable, le retour de mise en veille reprends bien et je n'ai pas de problème de déformations des graphismes avec le newTV.

J'ai donc déjà une solution utilisable en HDMI, avec certes une résolution pas optimale (576p) mais l'image est déjà de nettement meilleure qualité qu'en péritel !

Le nouveau firmware newTV est vraiment intéressant, beaucoup plus fluide et apportant pas mal de fonctions supplémentaires (programme tv, accès dailymotion...)

L'UHD 87 que j'ai est la version samsung, donc un peu plus épaisse que le sagem, mais qui au moins fonctionne en HDMI (ça ne fonctionne pas du tout avec le newTV sur le sagem UHD86).

Le seul bémol que j'ai pour l'instant est une coupure du son aléatoire lorsque je regarde le replay. Je dois alors rebooter électriquement le déco pour retrouver le son. Ça m'est tout de même arrivé plusieurs fois en quelques jours.

Le bilan est donc plutôt positif, même si ce n'est pas encore l'idéal.
Les 2 personnes d'Orange ont été vraiment très sympathiques et m'ont même laissé un ticket VOD de 25€ en geste commercial pour le fait que la HD ne fonctionne pas correctement depuis un moment 8)
globulenann
 
Messages: 20
Inscription: 17 Fév 2011, 16:40

Messagepar Gill22 » 20 Déc 2011, 12:40

Bonjour,

Nous avons tous les deux le même décodeur UHD 87 Samsung. Avez-vous remarqué si le ventilo s'arrêtait lors de la mise en veille du décodeur ?
Gill22
 
Messages: 21
Inscription: 02 Nov 2011, 09:42

Messagepar globulenann » 20 Déc 2011, 15:41

Bonjour,

Effectivement j'ai aussi remarqué ce bruit de ventilateur qui est tout le temps en route, et que je trouve personnellement assez gênant surtout pour un appareil qui est censé prendre place dans le salon près de la TV...

Le ventilateur de mon UHD87 ne s'arrête jamais, même en veille, et est assez bruyant je trouve. Parfois il augmente même de vitesse lorsqu'on utilise le décodeur un peu plus activement ou lors du boot, le bruit est alors très présent et s'entend même avec le son de la TV à un niveau normal.

J'ai déjà remonté ce souci aux personnes d'Orange qui sont venues chez moi car ils m'ont demandé de leur remonter tout souci ou défaut que je pourrais observer sur le décodeur, et ce problème de ventilateur en faisait partie :)

Et ce ventilo n'existait pas sur le Sagem... :o
globulenann
 
Messages: 20
Inscription: 17 Fév 2011, 16:40

Messagepar Gill22 » 20 Déc 2011, 15:45

Alors nous sommes déjà au moins deux à avoir fait remonter le problème. :D
Pour ma part, je coupe électriquement le décodeur tous les soirs. Je sais que ce n'est pas trop conseillé mais ce ventilo est une véritable horreur.
Gill22
 
Messages: 21
Inscription: 02 Nov 2011, 09:42

Messagepar shuffle51 » 27 Déc 2011, 17:46

Bonjour à tous,

Je vous rejoins pour partage moi aussi un soucis avec ma TV philips pfl 5604H.

J'ai depuis peu un décodeur uhd86. J'ai bien l'image, mais par contre, au niveau du son, j'ai cette énorme différence de son entre les chaines et c'est trop gênant.

Qu'en est-il de ce nouveau firmware .79 ?

J'ai également fait la demande pour migrer sur la nouvelle TV d orange, mais apparemment, ça ne corrige pas le problème...

En tout cas, je suis vraiment déçu de constater que ce problème existe depuis plus de 2 ans et qu'aucune solution n'a été apportée...
shuffle51
 
Messages: 1
Inscription: 27 Déc 2011, 17:40

retour en firmware 1.28.69 sur UHD86

Messagepar FrancoisL » 31 Mai 2012, 20:14

Bonjour,
Depuis le 21/05/2012 je suis repassé en firmware 1.28.69 alors que j'étais en 1.28.79 depuis le 07/10/2011.
Est-ce que je suis le seul dans ce cas ?
par avance merci, François.
FrancoisL
 
Messages: 5
Inscription: 24 Juin 2011, 14:53

Messagepar Tof » 31 Mai 2012, 23:34

Bonjour,

J'étais moi même en firmware 1.28.85, un nouveau firmware qui corrige le problème Canal à la demande, et depuis 1 semaine environ j'ai été aussi downgradé en 1.28.69.

Je vais me renseigner auprès de mon contact pour avoir un complément d'information à ce sujet.
Les questions se posent sur le forum et non par MP. Une réponse faite à une personne peut servir à d'autres.
Tof
Administrateur
 
Messages: 995
Inscription: 08 Jan 2005, 06:56

retour en firmware 1.28.69 sur UHD86

Messagepar Kingest » 03 Juin 2012, 22:47

Bonsoir,
Mon décodeur a aussi été ramené en version 1.28.69 depuis une quinzaine de jours alors qu'il avait été upgradé en 1.28.79 grace à l'action très efficace de TOF.
Un détail parmi les symptômes supplémentaires, au-delà du non fonctionnement en HDMI sur un TV Philips 37PFL9642D/19 déjà observé, l'afficheur reste en permanence en surbrillance alors qu'il prenait une faible intensité en veille auparavant.
Je suis intéressé par connaître les raisons de ce retour arrière et candidat, naturellement, à un retour vers la version 1.28.79 s'il peut être envisagé.
Merci
Kingest
Kingest
 
Messages: 5
Inscription: 21 Juil 2011, 10:38

Messagepar sergio » 06 Juin 2012, 07:29

Tof a écrit:Bonjour,

J'étais moi même en firmware 1.28.85, un nouveau firmware qui corrige le problème Canal à la demande, et depuis 1 semaine environ j'ai été aussi downgradé en 1.28.69.

Je vais me renseigner auprès de mon contact pour avoir un complément d'information à ce sujet.


Salut à toi TOF, ben comme les autres... j'ai du rebooter mon decodeur ce matin, et bingo je retrouve mon magnifique écran bleu d'avant la version 79.

Ils ont peut-être fait un peu de ménage :-(

En tout cas, si ton contact le permet, je suis prêt à reprendre une version béta.

Bien sur, je suis aussi preneur de ces deux infos (si tu/ton contact as/a les réponses)

- comment se fait il qu'après tout se temps ils n'aient toujours pas généralisé une version qui corrige ce bug

- est ce que le passage à la nouvelle interface corrige le problème (et si oui, faut il changer le décodeur pour un 87 ou est inutile).

Merci encore pour tes efforts répétés au travers de ce forum.

Sergio
sergio
 

Re: Incompatibilité de l'UHD86 en HDMI avec TV Philips

Messagepar Patoche » 20 Juil 2014, 15:23

Re-bonjour Christophe,

Nouvel épisode pour moi, toujours dans la même configuration de TV, mais avec le décodeur UHD87 slim ... que j'ai reçu sans rien avoir demandé, je me suis dit "chouette, je vais pouvoir abandonner l'IHD 91 et avoir une interface plus réactive !"

Ainsi je déballe, branche et allume tout ce petit monde, et là... mise à jour du décodeur, reboot et... le fameux écran bleu !

Les versions actuelles sont : 40.02.51 pour l'application résidente, 03.05.27 pour le firmware du décodeur et 00.00.67 pour le loader

Je me suis ensuite dit que c'était encore raté et ai essayé de remettre l'ancien décodeur, que nenni ! La carte d'accès semble avoir migré et il est impossible de refaire fonctionner l'ancien décodeur qui marchait pour le coup parfaitement en délivrant son flux HD sur la télé...

Me voilà donc à nouveau dans une situation de m**** avec un flux SD qui sort par la péritel de notre nouveau décodeur tout neuf...

Impossible après avoir accédé au menu TV > Maintenance au menu de configuration permettant de forcer la sortie HDMI et de faire le réglage HD... quelle est la nouvelle combinaison si tant est qu'elle existe ? Le "Menu > vert > bleu" ne provoque plus l'affichage de l'écran ultérieur...

Sauf à mettre en oeuvre une mise à jour miraculeuse à laquelle je ne crois que moyennement, me voilà bientôt parti dans une proche migration d'opérateur !

A bientôt j'espère,
Patrick
Patoche
 
Messages: 6
Inscription: 07 Oct 2010, 21:04
Localisation: Charleval

PrécédenteSuivante

Retourner vers La TV Orange

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

cron